Erro de Download no Playback (Download Unauthorized)

Informações para resolução quando não for possível fazer o download em Playback: "URL de download expirado ou não autorizado para a música"

Vinicius Nascimento Costa avatar
Escrito por Vinicius Nascimento Costa
Atualizado há mais de uma semana

Este artigo tem o objetivo de resolver especificamente o problema relacionado ao erro de download abaixo. Para outros erros de download ou assistência, entre em contato com nossa equipe de suporte por meio do messenger no canto inferior direito do MultiTracks.com.br ou por e-mail em Support@MultiTracks.com.

Exemplo do Erro

Ocorreu um erro ao autorizar o download de More Than Able. Se outra tentativa falhar, entre em contato com nossa equipe de suporte.

Possíveis Causas:

O erro de download acima é causado por uma alteração ou configuração de segurança na rede da Internet que está sendo usada para baixar o conteúdo. O download da URL solicitada agora está expirado ou não é autorizado na rede. Isso geralmente é causado por:

  • Um VPN que está sendo usado no dispositivo do Playback.

  • Protocolos de segurança ou preferências de rede do provedor de internet.

  • Alteração do endereço de rede ou IP durante o download.

Etapas para Resolução:

Esse erro específico de download pode ser resolvido tentando fazer o download em uma nova conexão com a Internet ou fazendo alterações na rede de Internet que está sendo usada.

Solução inicial de problemas

As primeiras etapas simples de resolução seriam:

  • Verifique se não há VPNs ou softwares de VPN sendo usados no dispositivo que possam estar interferindo nos downloads. (Isso inclui softwares como Accountable2You, CovenantEyes ou VPNs como Nord ou SurfShark, que muitas vezes podem ser a causa do problema).

  • Tente fazer o download em uma rede de Internet diferente, de um provedor ou serviço de Internet diferente.

Solução Avançada de Problemas de Rede

Se os problemas persistirem, os profissionais de TI ou administradores de rede com acesso às configurações de rede poderão usar as informações abaixo para diagnosticar possíveis problemas com a rede da Internet:

  • O MultiTracks.com.br enviará tudo pela porta 443 SSL. Verifique se essa porta não está sendo bloqueada.

  • Os domínios que precisariam ser permitidos seriam:

    • api.multitracks.com, multitracks.com, playback.blob.core.windows.net, multitracks.blob.core.windows.net.

  • Não exigimos o uso de um IP estático, mas se for gerada uma solicitação de download de conteúdo por meio de um endereço IP específico, esperamos que esse mesmo IP faça o download do conteúdo.

Para obter mais assistência ou ajuda, entre em contato com nossa equipe de suporte usando o messenger no site ou por e-mail em Support@MultiTracks.com.

Respondeu à sua pergunta?