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Playback Download Error (Download Unauthorized)
Playback Download Error (Download Unauthorized)

Information and resolution steps when unable to download a song in Playback due to 'Download URL Expired or Unauthorized for song' errors.

Trevor avatar
Written by Trevor
Updated over a month ago

This article is aimed at specifically resolving the issue related to the below download error. For other download errors or assistance, please contact our support team via the messenger on the bottom right of MultiTracks.com or by email at Support@MultiTracks.com.

Error Example:

There was an error while authorizing the download of More Than Able. If another attempt fails, please contact our support team.

Possible Causes:

The above download error is caused by a change or security setting in the internet network being used to download the content. The URL download requested is now either expired, or unauthorized on the network. This is most often caused by:

  • A VPN being used on the Playback Device.

  • Securities or network preferences setup by a network administrator such as:

  • The network or IP address changing during download for another reason.

Resolution Steps:

This particular download error can be resolved by either, attempting the download on a new internet connection, or by making changes to the internet network being used. We recommend working with a network admin or your ISP to determine possible causes.

Initial Troubleshooting

The first quicker resolution steps would be:
(Please note the below options may not solve deeper network configuration issues. See "Advanced Network Troubleshooting" for more info)

  • If using iCloud Private Relay, ensure Apple's "iCloud Private Relay's" "IP Address Location" is set to "Use Country & Time Zone." Using "maintain General Location" could cause this issue. More Info

  • Ensure there are no VPNs or VPN software being used on the device that may be interfering with downloads in Playback. (This includes softwares such as Accountable2You, CovenantEyes, or VPNs such as Nord or SurfShark that can often be the cause of the issue).

  • Try downloading on a different internet network from a different internet provider or service.


Advanced Network Troubleshooting

If the issues persists, IT professionals or network admins with access to the network settings can use the below information to diagnose possible problems with the internet network.

Multiple WAN Uplinks

If your particular network makes use of multiple WAN uplinks, it's possible the download request is being sent through uplink 1, and then the content is immediately attempting to download through uplink 2. To resolve this network issue, use the advanced traffic network preferences to pin the below request points to a single WAN uplink:

Other Network Preferences and Configuration Settings

If not utilizing multiple WAN uplinks, use the below information to configure the network correctly to allow a seamless download experience in the Playback app.

  • MultiTracks.com will send everything over port 443 SSL. Ensure this port is not being blocked.

  • Domains that would need to be allowed would be:

    • api.multitracks.com, multitracks.com, playback.blob.core.windows.net, multitracks.blob.core.windows.net.

  • We don't require the use of a static IP but if a request is generated to download content through a particular IP address, we expect that same IP to download content.


For further assistance or help you can contact our support team using the messenger on the website, or via email at Support@MultiTracks.com.

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